Google thinks that passwords aren't secure enough and calls apps that use passwords "less secure".

Starting with Mail Archiver 4.3 you can use "proper" authentication for Gmail.

If you use an older version of Mail Archiver or you have problems logging into Gmail you may need to adjust the settings for "less secure apps".

Google explains this here .

How do I apply "less secure"?

  1. Log into your account.
  2. Open the following URL https://myaccount.google.com/lesssecureapps?pli=1
  3. Change the setting from OFF to ON.

That's it.